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These days, there are many digital audio editors out there that can do amazing things with sound.  
But, most of them cost money, and if you’re just getting into producing for radio, or simply want to 
build your digital editing chops, dropping $300 or more on a piece of software probably isn’t an 
option.   
 
Fortunately, there’s Audacity.  Audacity is an open source cross platform audio editor you can 
download right now (go to http://audacity.sourceforge.net/).  Yes, it’s fairly simple and may not have 
all the bells and whistles of more svelte editors like Pro Tools or Audition, but, it’s completely free.  
And, since it’s open source, there are improvements being made to it on a fairly regular basis.  For 
basic multitrack mixing for broadcast applications, you can do a surprising amount with it. 
 
This tutorial is intended to introduce you to Audacity, and will walk you through producing a very 
simple station ID for broadcast, composed of two sound files you’ll edit and eventually mix together. 
 

1. To do this tutorial, you’ll need two sound files—a short voice-over of a station ID, and an 
excerpt of a song that will become the ID music bed.  Of course, you can provide these 
yourself, or, you can download my examples by entering the following URLs into your 
browser: 
 
Voice file: http://kbcs.fm/downloads/Tutorials/Audacity/station_ID.wav 
Song excerpt: http://kbcs.fm/downloads/Tutorials/Audacity/song_excerpt.mp3 
This tutorial:  http://kbcs.fm/downloads/Tutorials/Audacity/Audacity_Tutorial.pdf 
 

2. Open Audacity.  You should now see the (empty) Audacity project workspace. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



3. Click File→Preferences, and then click the Quality tab.  Select 44100 Hz as your default 
sample rate, and 16-bit as your default sample format (this is a standard sampling frequency 
and bit depth for CD and broadcast quality audio).  This sets your defaults, so you only need 
to do this once.  Click OK to close the dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Now, you need to bring audio into your Audacity project.  Click Project→Import Audio…, 
navigate to the voice_ID.wav file, then click Open.  You should now see the file represented 
as a track. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



5. Let’s take a quick look at the track menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. You can adjust track heights to your own taste.  Since we’re only going to be using two tracks 
for this tutorial, let’s first adjust the height of this track to make it easier to edit.  Hover your 
cursor over the bottom edge of the track until it changes to two vertical arrows, then adjust the 
track height by dragging vertically. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Clicking a track’s Mute button 
makes that track silent. 

Clicking the track’s Solo button 
makes all other tracks silent 
except that one. 

A track’s Gain Control allows 
you to control the relative 
volume of the track.  Use this 
with caution—it’s easy to 
overdrive a track and cause 
clipping. 

A track’s Pan Control allows 
you to adjust a track’s 
placement in the stereo image, 
either to the left or right in 
varying degrees. 

Track title, and track pop-
down menu, allowing you to 
move the track and select 
visualization and other track 
options. 

Track info, including sample 
rate and bit-depth. 

Clicking anywhere on the track 
menu makes that track active. 



7. Let’s change the name of this track to something more descriptive.  Click the down arrow in 
the track label region, and select Name….  In the Track Name dialog box, type “Voice,” and 
click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Now, listen to this audio by clicking the Play button (or, you can press the spacebar, which is 
a keyboard shortcut for the Play and Stop buttons).  Notice that this file does in fact need 
some editing (you probably guessed as much). 
 
 
 
 
 
 
 
 
 
 
 

9. To quickly listen to any part of the file, first make sure the selection tool (Keyboard shortcut 
F1) is activated.   
 
 
 
 
 
 
 
Then, simply left click anywhere in the track to position the playback cursor, and press the 
spacebar to play (or click the Play button). 
 

The spacebar is a keyboard 
shortcut for Playing and 
Stopping. 

The Skip to Start button places 
the playback cursor at the 
beginning of the track. 

The Skip to End button places 
the playback cursor at the very 
end of the track. 



10. Now, let’s make our first edit by removing the cough.  To do this most effectively, we’ll 
zoom up on the cough portion of the file using the zoom tool.  Click the zoom tool button to 
activate it (or use keyboard shortcut F4).       
 
 
 
 
 
 
 
Notice that your cursor will change to a little magnifying glass to reflect this. 
 

11. With the zoom tool activated, select the range of the file containing the cough by clicking and 
dragging over the region.  The edges of your selection are denoted by vertical dashed lines, 
and upon releasing the mouse button, the file will be zoomed. 
 
 
 
 
 
 
 
 

12. Activate the selection tool (F1), then select the exact region containing the cough by clicking 
and dragging.  You can fine-tune your selection by hovering the cursor over the left or right 
edges of the selection until the cursor changes into a pointing hand.  Then, clicking and 
dragging will adjust only that side of the selection range. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

13. Now that we’ve located and selected the cough, let’s get rid of it by hitting the Delete key.  
This can also be accomplished by using Edit→Cut (which will place the selected audio onto 
the clipboard for pasting). 

To fine-tune your selection, 
move the cursor over either 
edge until it changes to a 
pointing hand, then click and 
drag to adjust the boundary. 



 
To convince yourself that the cough is gone, place your cursor before the edit point, and play 
the audio.  No more cough, right? 
 
 

14.  Zoom all the way out to see all audio on the track by clicking the Fit Project in Window 
button (or Ctrl+F). 
 
 
 
 
 
 
 
 

15. Notice that this voice track has a substantial amount of silence at the beginning and end.  
Let’s clean it up by trimming.  Select the region of the audio that you’d like to keep 
(remember, use the selection tool, F1). 
 
 
 
 
 
 
 
 
 
 
 
 

16. Now, click the Trim outside selection button (or Ctrl+T) to trim all audio not in the selection 
range. 
 
 
 
 
 
 

17. Notice that the sections of silence have now been removed. 
 
 
 
 
 
 
 
 



18. Now is a good time to save your project.  Go to File→Save Project As, and save this project 
as tutorial.aup.  The project file contains all the details of this project—your zoom 
adjustments, track heights, track names, volume settings, etc.   
 
Note that the aup project file does not contain audio (hence its relatively small file size), 
rather, the details of all edits you’ve made to this point.  Later, after shutting Audacity down, 
you can simply open an .aup file and Audacity will automatically retrieve the audio files 
associated with the particular project, as well as all track adjustments you’ve made, etc.  
 
 

19. Now let’s import some music for our bed.  Go to Project→Import Audio…, navigate to the 
music_excerpt.mp3 file, then click Open.  This will place the song audio onto a new track in 
your Audacity project.  
 
Adjust the track heights so that both tracks can be viewed in the project window, and then 
change the new track’s name to “Music.” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

20. Let’s say that we went the voice track to begin later in the song, when the drums really kick 
in.  First, we’re going to trim off the initial phrase of music that we don’t want.  Zoom in to 
make a more exact edit using the zoom tool. 
 
 
 
 
 
 
 
 
 
 



21. Delete the initial phrase of the song by first selecting it… 
 
 
 
 
 
 
 
 
 
 
Then pressing the delete key (or, cutting it by pressing Ctrl+X).   
 
 

22. Listen to the voice track and song together.  Adjust the placement of the voice track by first 
clicking the Time shift tool.  Note that the cursor will change to a double arrow when this 
tool is activated. 
 
 
 
 
 
 
 
Click on the voice track audio, and by dragging left or right, adjust the voice track so that it 
begins after the primary drum beat kicks in. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

23. Notice that the music track overpowers the voice.  We need to fade down the music so that the 
voice ID is more clear, then fade the music back up once the voice ends.  Then, as the spot 
ends, we want the music to fade out nicely to silence. 

Using the Time shift tool, adjust 
the placement of the voice 
track to fit with the music. 



Click the Envelope tool.   
 
 
 
 
 
 
 
Using this tool will allow us to adjust the volume envelope of the tracks.  Once the Envelope 
tool is activated, your cursor should change shape to reflect this. 
 
  

24. Notice that once the envelope tool activated, you can see horizontal lines at the top and 
bottom of each track.  These are graphical representations of the track’s volume.  So far, 
we’ve made no adjustments to the volume envelope of either track, so the volume lines are at 
100%, or, at the very top and bottom of each track.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Activating the Envelope tool makes 
each track’s volume envelope visible 
(in this example, both tracks are at 
100% volume, so both volume 
envelopes are horizontal lines). 



 
25. So, we’re going to adjust the volume envelope of the music track to compliment the voice 

track.  To do this, click on the music track volume envelope to add a control point.  Continue 
adding control points and dragging the envelope to create the desired shape.  Listen, adjust 
control points, then listen again.  Repeat until it sounds good. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To remove an unwanted control point, simply drag it off the track.  Notice that when working 
with a stereo track, one needs only adjust either the left or right channel, and the changes will 
be reflected in the other. 
 
 

26. Now we’re going to fade the music down to silence to end the spot.  Use the same techniques 
as in the previous step, adding control points and dragging them to fade to zero volume at the 
end.  This is an inherently iterative process, so get in the habit of adjusting, listening, 
adjusting some more, and listening again. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Here, four control points were 
added on the volume envelope of 
the music track, fading it down 
once the voice begins, then fading 
it back up after the voice ends. 



27. To view both tracks in their entirety, click the Fit project in window button. 
 
 
 
 
 
 

28. Notice that there is a significant amount of silence on the music track.  This is because the 
remainder of the song is still there, it’s just turned down to zero volume.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Let’s get rid of it by selecting and deleting (or cutting) it.  After selecting and deleting the 
silence, click the Fit project in window button once more.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Because the long silence has 
been removed from the music 
track, it now ends immediately 
after the fade. 



29. We’re almost done.  First, let’s make sure this spot begins at time zero.  Use the shift key and 
select both tracks to make them active (click on the track menu anywhere beneath the pan 
control slider).  You can tell if a track is active by the color of the track menu—an active 
track’s menu is a darker shade than an inactive track’s menu.  With both tracks active, click 
Project→Align Tracks…→Align with Zero. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This adjusts all active tracks as a group until the left-most track is at time zero.  Experiment 
with the other alignment options and convince yourself you understand how they work. 
 
 

30. Assuming we’re pleased with the sound of the spot at this point, it’s now time to mix it down.  
This means we will create a single file from the mix of all the tracks that we’ve created thus 
far.  But first, before we mix down, save your project once again. 
 
Now, to create mixdown file, click File→Export as WAV.  Navigate to the desired folder, 
name the new file tutorial_mixdown.wav, and click OK.  This will create the file in the 
directory you specified.  Note that when Audacity is finished creating the mixdown, you 
won’t see any changes in your current project.  This is because you’ve exported this mixdown 
file to the folder you specified—you haven’t told Audacity to bring it into your current project 
(but, once it’s created, you could). 

Both tracks are active 
(hence the darker 
track menus). 



OK, that’s about it.  If you’ve made it this far, congratulations.  Obviously, this tutorial serves as a 
simple introduction to Audacity, and there are many more functions I’d encourage you to experiment 
with.  Some to try out: 
 

Cutting, copying, and pasting – works just like your word processor.  Select 
some audio, copy or cut it, move your cursor to a new location, then paste it.  
Easy. 

 
Label tracks – these allow you to annotate a 
file, or in other words, to mark locations on a 

track for later reference.  They’re very helpful, for example, with a long interview in which you 
need to mark certain quotations for later use.  You create label tracks by clicking Project→New 
Label Track. 

 
Splitting – The split function allows you to move sections of audio to a new track, leaving silence 
on the track from which it was taken.  Select audio using the selection tool (F1), then go to 
Edit→Split.  A new track will be created containing the selected audio. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Help - Make sure to check out the online help (Help→Online Help), which 
is simple, but gives a quick outline of just about every function in the editor. 

 
 

 

The split function allows you to move selected audio to 
a new track (leaving silence on the original track). 



Keyboard shortcuts - As with any audio editor, if you’re going to be using Audacity regularly, 
it’s very beneficial to learn at least a few of the keyboard shortcuts.  Audacity also allows you to 
program your own keyboard shortcuts for just about any of the functions.  Do this by going to 
File→Preferences and clicking the Keyboard tab.  Scroll through the functions and enter the key 
sequences of your choice. 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Additional Resources:  
 
The online Audacity manual is chock full of tips and also contains a separate tutorial section worth a 
look:   

 
http://audacity.sourceforge.net/manual-1.2/tutorials.html 

 
Jeff Towne at Transom.org put together a brief tutorial for (a slightly older version of) Audacity.  
Check it out here: 

 
http://www.transom.org/tools/editing_mixing/200404.audacity.html 

 
 
 

Questions or comments? 
 Contact Peter Graff through KBCS at pgraff@bcc.ctc.edu. 

 


