
Audacity Manual 

1. GETTING STARTED
Creating a new project

• Open Audacity, select New and under the File menu select Save Project As
• Give the project a name and save to the Desktop.
• Audacity will save all audio to a directory called Projectname_data. The Project itself will be 

saved to the same location as an AUP (Audacity Project) file.

Checking preferences

• In the Audacity menu go to Preferences and select Audio I/O
• On a Mac Playback Device should be set to Built-in Output and Recording Device should 

be set to Built-in Microphone
• In Windows Playback Device should be set to Microsoft Sound Mapper Output and 

Recording Device should be set to Microsoft Sound Mapper Input
• In the Quality menu check that the Default Sample Rate is set to 44100Hz (the standard 

sample rate for an Audio CD) The sampling rate frequency defines the number of samples per 
second.

• In the File Formats menu there are two options under When importing uncompressed audio 
files into Audacity:

i. Make a copy of the file before editing (safer) means that Audacity copies the entire audio file 
that you imported in to its project data directory and in the process sets up the overview 
graphics, whose descriptions get stored in the project data directory too. 

ii. Read directly from the original file (faster) means that Audacity will now read the imported 
file once and simply create the graphics overviews for them in the data directory, and 
subsequently write to disk all the audio data that you change. The original file is only used for 
playback. All audio that remains unchanged will be played from the original file. 

 
• The advantage of choosing to make a copy of the original is that you avoid trouble, should 

anything in the original file change. For example, should you accidentally delete the original file, 
you're lost. 

• Choose to make a copy of all imported files, and you'll use more space on your hard disk(s), 
but it will be easier to back up the project too, because all files that have anything to do with 
your project will be in the project data directory. 

• The Uncompressed Export Format can be set to WAV on both PC and Mac. 

2. IMPORTING AND PLAYBACK

• There are two ways to import an audio file into Audacity:

i. Select Import Audio from the Project menu
ii. Ctrl-I

• Audacity can import WAV, AIFF, MP3, OGG and a few other less common files formats

File Formats

• Audacity Project (AUP)
Audacity projects are stored in an AUP file, which is a format that has been highly optimised for 
Audacity so that it can open and save projects quickly. The AUP format is not compatible with 
any other audio program, so when you are finished working on a project and you want to be 
able to edit the audio in another program, select Export. 



• WAV (Windows Wave format)
This is the default uncompressed audio format on Windows, and is supported on almost all 
computer systems. 

• AIFF (Audio Interchange File Format)
This is the default uncompressed audio format on the Macintosh, and it is supported by most 
computer systems, but it is not quite as common as the WAV format. Audacity can read and 
write this format.

• MP3
This is a compressed audio format that is a very popular way to store music. It can compress 
audio by a factor of 10:1 with little degradation in quality. 

• Ogg Vorbis
This is a new compressed audio format that was designed to be a free alternative to MP3 files. 
Ogg Vorbis files are not as common, but they are about the same size as MP3 with better 
quality and no patent restrictions. Audacity can import and export this format. 

• Once the imported file is displayed in an audio track it should look something like the picture 
below.

Playback Control Toolbar



3. EDITING

3.1 Making a selection

• To select the part you wish to cut, copy or paste to, use the selection tool. If it's not activated, 
do so by clicking on it in the toolbar.

• Press and hold the left mouse button while you drag the mouse to mark an area.
• This area is darker than the surrounding area of the clip. Note, that even though you can mark 

an area larger than or extending beyond the actual audio clip in the track, the operations will 
only work on the actual clip. Playback however will work outside the clip.

• Press the space bar to listen to the audio in the marked area.

• To extend or contract your selection, hold down the SHIFT button and click on the area you 
wish your selection to extend or contract to.

• If you click at a spot that is on the right hand side from the middle of the current selection, you 
will set the right hand boundary of your new selection.

3.2 Cutting the selection

• There are three ways to cut the selected audio -  select Cut from the Edit menu,  -X/Ctrl-X for 
Mac/Windows respectively or by pressing DELETE.

Before the cut After the cut

      

• To undo this operation, select Undo in the Edit menu or -Z/Ctrl-Z.
• Selecting Copy or -C/Ctrl-C will copy the selection to the clipboard.
• You can then paste that data back in to any track by clicking where you want this audio to be 

inserted and select Paste or -V/Ctrl-V.



3.3 Silence, Duplicate and Split  

Silencing unwanted sources

• This operation flattens the selection. It is a cut operation without deleting the selection 
completely. After all, if you cut a second away, nothing remains. Using the Silence operation 
will still leave you with a flatlined area.

• When silencing parts between vocal lines, please keep in mind that a sudden drop in 
background ambiance can have a bad effect, so at the very least fade the area around the 
silenced part, to minimize that effect. Rules to start with are, fade in quickly and fade out 
slowly.

• Alternatively, use the envelope tool to lower the volume in that area. That way, you 
can comfortably change it later.

Duplicate

• This function allows a selected area to be copied into a new track at the same point in the 
timeline.

• One benefit of duplicating is that it allows you to experiment with effects

Split

• This performs the same as Duplicate, but it also silences the selected material, after copying it 
to a new track. 



3.4 Splitting and sub-mixing

Moving sections of audio

• In all projects you'll be pushing your audio around at some point. 
• There are techniques, easily achievable with Audacity, to cover almost any kind shifting you'd 

want to do. In the example, we have a small sentence of speech where the speaker made a 
pause after the first word. We'd like to eliminate that pause. 

• The part after the pause is selected

• Then the split function is used to place the selected audio into a new track

• The Time Shift Tool is selected and the audio on the lower track is moved left.

• Now, it's a good idea to listen to the two tracks individually for breathing sounds for example. 
• Use the solo button of the tracks for this. Then listen them both in the mix. Again, you can use 

the solo buttons for this. 
• If you have a lot of other tracks playing at the same time, press the solo buttons on both 

tracks. There should be no overlapping or cut-off breathing sounds. 
• When you're satisfied, fade out the last two thirds of the overlapping upper part of the track, 

and fade in the first two thirds of the lower overlapping audio. 
• Two thirds, and not the whole overlapping audio, are chosen to keep the level of audio 

constant. If the whole overlapping parts were faded, you would get a level drop of 3dB in the 
middle of those fades. 

• You can check this out by taking a piece of music, duplicating it, and then fading the tracks, 
one fading out, the second fading in. In the middle of those fades, the level of the mix will drop 
audibly. Do a fade over last two thirds for the fade out and first two thirds for the fade in, and 
you probably won't notice any change in level. 

• Two thirds is a guideline, but not the law, so you may have to experiment a little.
• We can use the Quick Mix function in the Project menu to bring down the number of tracks. 

However, you don't need to mix everything in to one new track. 
• Select the tracks you want to mix together by SHIFT+clicking on the track panels. In the 

graphics above, the first four tracks are selected. 
• Then select Quick Mix.



3.5 Tracks

Deleting Tracks

• Clicking on this button deletes the track. This action is undoable. 

Soloing Tracks

• Clicking on this button will switch this track to solo mode. Click it again to un-solo the track.

Muting Tracks

• Clicking on this button will mute this track, i.e. this track is switched off without deleting it. 
Click it again to un-mute the track.

Pop-Down Menu

• Name - Edit the name of the track.

• Move Track Up/Down - Move Track up or down in the display

• Waveform - Traditional display of audio material. It displays the amplitude of the audio over 
time. This is the default display mode.

• Waveform (dB) - Like Waveform, but logarithmic instead of linear vertical units. It displays the 
amplitude in dB of the audio over time.

• Spectrum - Displays the frequency spectrum of the audio over time.

• Pitch (EAC) - Tries to detect the pitch of the current audio and displays that information over 
time.

• Mono - Set playback of this single channel track on the left and right channels.

• Left Channel - Set playback of this single channel track on the left channel.

• Right Channel - Set playback of single channel track on the right channel.

• Make Stereo Track - The selected track and that beneath it is turned in to one stereo track.

• Split Stereo Track - Turn one stereo track in to two single channel tracks.

• Set Sample Format - Pick the sample format for this track. The result is that all newly written 
data is written in this format, no matter what format the original material was in. Newly written 
data can be produced by effects and generator plugins for example. 

• Set Rate - Set the sample rate of this track. Upon import, the track sample rate is set to that of 
the imported material. On playback or exporting the audio will be re-sampled to the project 
rate on the fly. This option can be useful to change the speed and pitch of audio, or if the 
sample rate of the source was wrong.



Gain and Pan

• Gain (Volume) - This slider controls the track volume, or rather the overall gain of that 
particular track. It's default position is in the middle, as shown in the picture to the left. This 
setting represents 0 dB. Hold down Shift to adjust by 1 dB at a time. 

• Pan - This slider sets the panning position of the track in the stereo field. 
It's default position is in the middle, as shown in the picture to the left. Hold down Shift for finer 
control.

Edit Toolbar

Tools Toolbox

• The Multi-tool Mode automatically changes the tool depending on where the mouse 
cursor is positioned within the track. It's like having all of the editing tools turned on at once. 
With the multi-tool selected you can adjust volumes up and down by adding envelope handles 
and you can select portions of the audio with the I-beam selection cursor. You can also zoom 
in on your selection by right clicking and dragging to select the sample you wish to see.



4. Recording Voice

• Use the selection tool to click where you want to begin recording.
• Put on your headphones, and click the red record button.
• Make sure the volume in the headphones is not so loud that it bleeds through and into the 

microphone.
• Look at the microphone input volume and adjust it so that it is at a level that is not too soft and 

not too loud.
• When you have finished recording, press the Stop button.

Checking The Recording

• The wave that you record should not so loud that it creates clipping or distortion. The image 
below shows a wave with clipping. It looks like a wave that was too big to fit in the window. If 
yours looks like this, turn down the mic volume and record again.

• Below is a recording that was too soft. Turn up the mic volume and try again.

• If it looks like the image below, then that’s good enough to work with.

5. Effects

• Select some audio - use the mouse or to select some audio. The effects menu won't be 
highlighted unless some audio is selected. You can listen to that selection as many times as 
you like and adjust the boundaries of the selection.

• Select an effect using the drop-down menu



• Tweak the parameters to your liking and select OK.

6. Exporting

• When the project is exported to an MP3 files, all of the tracks are "flattened" and the sound is 
compressed into one single file.

• You simply need to use one of the File > Export As commands in Audacity to export the 
particular format you want your file to be in (e.g. AIFF, MP3, WAV).

• On a PC Audacity will not export a file directly to the desktop, it works if you export to the My 
Documents folder.

• Selecting File > Export Multiple will export each track in your project as a separate file.
• If you wish to stop working on your project and return to it later to finish editing remember to 

simply Save Project As

______________________



Keyboard Shortcuts

Action Mac Windows

File Commands

Save Project  -S  Ctrl-S

New Project  -N  Ctrl-N

Open Project  -O  Ctrl-O

Close Project  -W  Ctrl-W

Editing Tools

Undo  -Z  Ctrl-Z

Redo  -Shift-Z  Ctrl-Y

Copy  -C  Ctrl-C

Paste  -V  Ctrl-V

Cut  -X  Ctrl-X

Delete  -K   or   DELETE  Ctrl-K

Silence  -L  Ctrl-L

Duplicate  -D  Ctrl-D

Split  -Y  Ctrl-Y

Select All  -A  Ctrl-A

Playback and Recording

Play/Stop Space  Space

Loop Shift-Space   or   L  Shift-Space   or   L

Pause P  P

Record R  R

Preview 1 second 1  1 

Play from Cursor to Selection B  B

Navigation

Zoom In  -1  Ctrl-1

Zoom Normal  -2  Ctrl-2

Zoom Out  -3  Ctrl-3

Fit In Window  -F  Ctrl-F

Fit Vertically  -Shift-F  Ctrl-Shift-F

Zoom to Selection  -E  Ctrl-E

The information provided in this manual is adapted from http://audacity.sourceforge.net/.
All text and images on this site are licensed under the Creative Commons Attribution License, version 
2.0. (http://creativecommons.org/licenses/by/2.0/).




